0
Answered

How to disable debug logging to journal

Megachip 5 months ago • updated by fusioninventory 5 months ago 2

debug is set to 0 but journal is full of debug log entries:


Mär 20 12:41:12 glpi.rent24.com fusioninventory-agent[14097]: [debug] [thread 4] scanning 10.24.64.153:
Mär 20 12:41:16 glpi.rent24.com fusioninventory-agent[14097]: [debug] [thread 4] - scanning 10.24.64.153 with nmap: no result
Mär 20 12:41:16 glpi.rent24.com fusioninventory-agent[14097]: [debug] [thread 4] - scanning 10.24.64.153 with netbios: no result
Mär 20 12:41:16 glpi.rent24.com fusioninventory-agent[14097]: [debug] [thread 4] - scanning 10.24.64.153 with SNMP, credentials 2: no result, no response from host 10.24.64.153
Mär 20 12:41:16 glpi.rent24.com fusioninventory-agent[14097]: [debug] [thread 4] - scanning 10.24.64.153 with SNMP, credentials 5: no result, no response from host 10.24.64.153

Answer

+1
Answer
Answered

Hi Megachip,

You should always tell us which agent version and which OS you're using for your agent. Here I can only suppose you still have the option activated with your service, maybe in a /etc/sysconfig/fusioninventory-agent file or in a /etc/default/fusioninventory-agent file, depending on your system.

+1
Answer
Answered

Hi Megachip,

You should always tell us which agent version and which OS you're using for your agent. Here I can only suppose you still have the option activated with your service, maybe in a /etc/sysconfig/fusioninventory-agent file or in a /etc/default/fusioninventory-agent file, depending on your system.

/etc/sysconfig/fusioninventory-agent


Thats it. Thanks a lot.